Instalowanie Zend 1.11 - php, zend-framework

Obecnie mam konfigurację PHP 5.4, czy możemy zainstalować Zend 1.11 z nią, czy też musimy przejść do Zend 2 (nie natrafiliśmy na przyzwoite samouczki wyjaśniające konfigurację Zend 2 na WAMP)

Próbowałem zainstalować 1.11, ale daje błąd podczas korzystania z CLI ZF

***************************** ZF ERROR ********************************
In order to run the zf command, you need to ensure that Zend Framework
is inside your include_path.  There are a variety of ways that you can
ensure that this zf command line tool knows where the Zend Framework
library is on your system, but not all of them can be described here.

Odpowiedzi:

0 dla odpowiedzi № 1

Możesz całkowicie uruchomić Zend Framework 1.11 z PHP 5.4.

Błąd, który otrzymujesz, polega na tym, że próbujesz użyć "zf" w wierszu poleceń, ale PHP nie może znaleźć miejsca załadowania Zend Framework. Aby to naprawić, znajdź include_path dyrektywę w pliku php.ini i zaktualizuj ścieżkę do miejsca, w którym zainstalowałeś Zend Framework.

Nie zapomnij ponownie uruchomić serwera po wykonaniu tej czynności!


Menu