Zend 1.11のインストール - php、zend-framework

私は現在、PHP 5.4のセットアップをしています.Zend 1.11をインストールすることもできますし、Zend 2に移行する必要もあります(WAMPのZend 2の設定について説明したうまくいかないチュートリアルに出くわしたことはありません)

私は1.11をインストールしようとしましたが、zf CLIを使用中にエラーが出ます

***************************** ZF ERROR ********************************
In order to run the zf command, you need to ensure that Zend Framework
is inside your include_path.  There are a variety of ways that you can
ensure that this zf command line tool knows where the Zend Framework
library is on your system, but not all of them can be described here.

回答:

回答№1は0

PHP 5.4でZend Framework 1.11を絶対に実行することができます。

取得したエラーは、コマンドラインで "zf"を使用しようとしているためですが、PHPはZend Frameworkがロードされている場所を見つけることができません。 include_path あなたのphp.iniファイルのディレクティブを読み込み、Zend Frameworkをインストールした場所を含むパスを更新してください。

あなたがこれをやった後であなたのWebサーバーを再起動することを忘れないでください!


関連する質問
最も人気のある