विभिन्न रूबी संस्करणों के साथ एक सर्वर पर 2 रूबी ऐप्स - रूबी-ऑन-रेल, रूबी, एनजिनक्स, यात्री, रेडमाइन

मुझे लिनक्स रेड हैट, रूबी 2 के साथ सर्वर मिला है।2 और गिट लैब। Nginx + यात्री रूबी 2.2 पर गिट लैब चला रहा है। मुझे 2.1 से अधिक नहीं रूबी संस्करण पर Redmine 2.5.2 चलाने की आवश्यकता है। अभी तक कोई आरवीएम स्थापित नहीं है। कृपया सलाह दें, क्या एक ही सर्वर पर दूसरा रूबी 2.0 स्थापित करना संभव है और इसके साथ Redmine 2.5.2 काम करना संभव है? गिट लैब भी काम कर रहा है। पहले से स्थापित कुछ भी अनइंस्टॉल करना संभव नहीं है ... कृपया मुझे समस्या के साथ मदद करें।

उत्तर:

जवाब के लिए 0 № 1

हाँ यह संभव है। बस सेट करें passenger_ruby रूबी 2.0 के लिए रेडमाइन के लिए निर्देश।


संबंधित सवाल
सबसे लोकप्रिय