बूटस्ट्रैप में वर्डप्रेस थीम बनाने के लिए मुझे PHP जानने की ज़रूरत है? [बंद] - PHP, एचटीएमएल, सीएसएस, वर्डप्रेस, ट्विटर बूटस्ट्रैप

मैं एचटीएमएल, सीएसएस और जावास्क्रिप्ट के साथ बूटस्ट्रैप में एक वेबसाइट बनाना चाहता हूँ। क्या मैं PHP को जानने के बिना इसे वर्डप्रेस थीम के रूप में स्थानांतरित कर सकता हूं?

मेरी वेबसाइट एक साधारण वेबसाइट होगी जहां मैं कुछ वर्डप्रेस प्लगइन का उपयोग करूंगा।

उत्तर:

जवाब के लिए 0 № 1

वर्डप्रेस PHP का उपयोग कर बनाया गया है।

वर्डप्रेस में स्क्रैच से ताजा थीम बनाने के लिए, PHP का मूल ज्ञान पर्याप्त है। यदि आप वर्डप्रेस में प्लगइन बना रहे हैं तो PHP आवश्यक है!

आप इन निःशुल्क ट्यूटोरियल से इसे जल्दी से सीख सकते हैं https://www.w3schools.com/php/default.asp

उत्तरदायी वेबसाइटों के निर्माण के लिए बूटस्ट्रैप आवश्यक है। बेशक आप अपने वर्डप्रेस थीम में बूटस्ट्रैप, एचटीएमएल, सीएसएस और जेएस को जोड़ सकते हैं।

वर्डप्रेस एपीआई हालांकि थीम को परिभाषित और निष्पादित करने के लिए अपनी स्वयं की फ़ंक्शन लाइब्रेरी का उपयोग करता है।


संबंधित सवाल
सबसे लोकप्रिय