Installation de Zend 1.11 - php, zend-framework

J'ai actuellement l'installation de PHP 5.4, pouvons-nous installer Zend 1.11 avec ou devons-nous aller pour Zend 2 (n'ont pas rencontré de tutoriels décents expliquant l'installation de Zend 2 sur WAMP)

J'ai essayé d'installer 1.11, mais ça donne une erreur en utilisant le zl CLI

***************************** ZF ERROR ********************************
In order to run the zf command, you need to ensure that Zend Framework
is inside your include_path.  There are a variety of ways that you can
ensure that this zf command line tool knows where the Zend Framework
library is on your system, but not all of them can be described here.

Réponses:

0 pour la réponse № 1

Vous pouvez absolument exécuter Zend Framework 1.11 avec PHP 5.4.

L'erreur que vous obtenez est parce que vous essayez d'utiliser "zf" dans la ligne de commande, mais PHP ne peut pas trouver où le Zend Framework est chargé.Pour résoudre ce problème, trouver le include_path directive dans votre fichier php.ini et mettez à jour le chemin d'accès à l'emplacement où vous avez installé Zend Framework.

N'oubliez pas de redémarrer votre serveur web après l'avoir fait!