Instalación de Zend 1.11 - php, zend-framework

Actualmente tengo la configuración de PHP 5.4, podemos instalar Zend 1.11 con ella o necesitamos ir a Zend 2 (no hemos encontrado tutoriales decentes que expliquen la configuración de Zend 2 en WAMP)

Intenté instalar 1.11, pero aparece un error al usar la CLI zf

***************************** ZF ERROR ********************************
In order to run the zf command, you need to ensure that Zend Framework
is inside your include_path.  There are a variety of ways that you can
ensure that this zf command line tool knows where the Zend Framework
library is on your system, but not all of them can be described here.

Respuestas

0 para la respuesta № 1

Puede ejecutar absolutamente Zend Framework 1.11 con PHP 5.4.

El error que está recibiendo se debe a que está tratando de usar "zf" en la línea de comandos, pero PHP no puede encontrar dónde se carga Zend Framework. Para solucionarlo, busque el include_path directiva en su archivo php.ini, y actualice la ruta para incluir dónde ha instalado Zend Framework.

¡No olvide reiniciar su servidor web después de haber hecho esto!