Installation von Zend 1.11 - PHP, Zend-Framework

Ich habe momentan PHP 5.4 Setup, können wir Zend 1.11 damit installieren oder müssen wir für Zend 2 gehen (habe keine anständigen Tutorials gefunden, die das Setup für Zend 2 auf WAMP erklären)

Ich habe versucht, 1.11 zu installieren, aber es gibt einen Fehler bei der Verwendung der zf CLI aus

***************************** ZF ERROR ********************************
In order to run the zf command, you need to ensure that Zend Framework
is inside your include_path.  There are a variety of ways that you can
ensure that this zf command line tool knows where the Zend Framework
library is on your system, but not all of them can be described here.

Antworten:

0 für die Antwort № 1

Sie können Zend Framework 1.11 mit PHP 5.4 ausführen.

Der Fehler, den Sie bekommen, ist, weil Sie versuchen, "zf" in der Befehlszeile zu verwenden, aber PHP kann nicht finden, wo das Zend Framework geladen wird. Um das zu beheben, finden Sie die include_path Direktive in deiner php.ini-Datei, und aktualisiere den Pfad so, dass er den Ort enthält, an dem du das Zend Framework installiert hast.

Vergessen Sie nicht, Ihren Webserver neu zu starten, nachdem Sie dies getan haben!